Degraded performance for Celo Mainnet Celo Alfajores API

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 20:45 UTC

Investigating

We have observed degraded performance on some Celo Mainnet Celo Alfajores API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 02, 2023 - 18:03 UTC
This incident affected: Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API, Celo Alfajores HTTPS JSON-RPC API).