Arbitrum Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 03:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2021 - 03:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 20:45 UTC
Investigating
We're investigating an issue causing an outage on our Arbitrum Mainnet endpoints.
Posted Oct 22, 2021 - 20:10 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Mainnet).