Degraded performance for Ethereum Sepolia Debug/Trace API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 01:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 01:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2024 - 01:02 UTC
Investigating
We have observed degraded performance on some Ethereum Sepolia Debug/Trace API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jun 06, 2024 - 22:25 UTC
This incident affected: Infura Ethereum API (Sepolia Debug/Trace).