Starknet Goerli API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 20:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2022 - 20:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2022 - 12:48 UTC
Investigating
We are aware of an outage of some of our Starknet Goerli API endpoints. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 05, 2022 - 12:47 UTC
This incident affected: Infura Ethereum Layer 2 APIs (StarkNet Goerli).