Notice: slow Rinkeby blocks
Incident Report for Infura
Resolved
Rinkeby blocks are now being mined regularly and the situation has been resolved.
Posted Mar 16, 2020 - 16:00 UTC
Update
Blocks on Rinkeby are now being mined more frequently again. We're continuing to monitor the situation.
Posted Mar 16, 2020 - 14:53 UTC
Monitoring
We have detected that blocks on the Rinkeby network are being mined at a much slower than normal pace. This issue affects the entire Rinkeby network and is not related to any internal Infura services. We will continue monitoring this situation and post an update once the network stabilises.
Posted Mar 16, 2020 - 12:54 UTC
This incident affected: Rinkeby (JSON-RPC API, REST-like API, Websocket API).