Polygon Mainnet Debug/Trace partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 26, 2025 - 12:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2025 - 11:43 UTC
Investigating
We are aware of a partial outage of some of our Polygon Mainnet Debug/Trace endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 26, 2025 - 11:31 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet Debug/Trace).