Arbitrum Rinkeby
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 01:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2021 - 22:23 UTC
Investigating
We have noticed some inconsistent results in our Arbitrum Rinkeby API. You may see responses that are not at the head of the chain. We are currently investigating.
Posted Jul 31, 2021 - 22:02 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby) and Peer-to-peer Networks (Arbitrum Rinkeby Peer-to-peer Network).