Ethereum Rinkeby Peer-to-peer Network Stalled
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 16:42 UTC
Identified
We are aware of an issue with the Ethereum Rinkeby Peer-to-peer network that is causing no new blocks to be mined. We will continue monitoring the network and update this incident when it is resolved.
Posted Mar 11, 2022 - 16:18 UTC
This incident affected: Peer-to-peer Networks (Ethereum Rinkeby Peer-to-peer Network).