Celo Alfajores JSON-RPC API Optimism Sepolia HTTPS JSON-RPC API Base Sepolia JSON-RPC API API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 12:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2024 - 11:50 UTC
Investigating
We are aware of an outage of some of our Celo Alfajores JSON-RPC API Optimism Sepolia HTTPS JSON-RPC API Base Sepolia JSON-RPC API API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 25, 2024 - 11:10 UTC
This incident affected: Infura Celo APIs (Celo Alfajores HTTPS JSON-RPC API), Infura Optimism APIs (Optimism Sepolia HTTPS JSON-RPC API), and Infura Base APIs (Base Sepolia).