Account creations & management - Extension API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 04:58 UTC
Investigating
We are aware of an outage of some of our Account creations & management - Extension API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 04, 2023 - 02:33 UTC