Spike in Authorization Errors
Incident Report for Infura
Resolved
The issue has resolved for now. We will continue to monitor and update our services as the ongoing aws outage recovers.
Posted Dec 08, 2021 - 00:41 UTC
Monitoring
We are seeing an increase in authorization errors across our services related to the currently on-going aws outage issues. We will continue to monitor these errors.
Posted Dec 08, 2021 - 00:14 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta), Prater Beacon Chain API (beta)), Infura Transactions (Transactions Ethereum Mainnet API, Transactions Ropsten API, Transactions Rinkeby API, Transactions Kovan API, Transactions Goerli API), Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Logs, Mainnet Filters, Mainnet Archive Data, Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data, Rinkeby HTTPS JSON-RPC API, Rinkeby WebSocket JSON-RPC API, Rinkeby Logs, Rinkeby Filters, Rinkeby Archive Data, Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Logs, Kovan Filters, Kovan Archive Data, Görli HTTPS JSON-RPC API, Görli WebSocket JSON-RPC API, Görli Logs, Görli Filters, Görli Archive Data), Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta), Polygon Mumbai (beta), Optimism Mainnet (beta), Optimism Testnet (beta), Arbitrum Mainnet, Arbitrum Rinkeby), Infura IPFS Services (IPFS Public Gateway, IPFS HTTP RPC API), and Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).