Degraded performance on Polygon-Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved
Posted Oct 04, 2021 - 00:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2021 - 04:52 UTC
Investigating
We are experiencing instability on our polygon-mainnet API. Users may experience degraded performance during this time.
Posted Oct 03, 2021 - 02:34 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).