We are aware of an issue with our Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 09:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 09:08 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 08:55 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Archive Data).