Degraded performance for Avalanche Fuji API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 08:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 08:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2022 - 07:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2022 - 06:38 UTC
Investigating
We have observed degraded performance on some Avalanche Fuji API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 10, 2022 - 05:46 UTC
This incident affected: Infura Avalanche C-Chain APIs (Avalanche Fuji).