Elevated latency for API services
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 17:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2021 - 17:17 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 17:10 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta), Polygon Mumbai (beta)), Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta), Pyrmont Beacon Chain API (beta), Prater Beacon Chain API (beta)), and Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Logs, Mainnet Filters, Mainnet Archive Data, Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data, Rinkeby HTTPS JSON-RPC API, Rinkeby WebSocket JSON-RPC API, Rinkeby Logs, Rinkeby Filters, Rinkeby Archive Data, Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Logs, Kovan Filters, Kovan Archive Data, Görli HTTPS JSON-RPC API, Görli WebSocket JSON-RPC API, Görli Logs, Görli Filters, Görli Archive Data).