Base Goerli is in degraded performance
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 08:04 UTC
Investigating
We are currently investigating this issue.
Posted Dec 26, 2023 - 00:58 UTC
This incident affected: Infura Base APIs (Base Goerli) and Infura partner peer networks (Base Goerli Peer-to-peer Network).