Degraded performance for Optimism Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 14:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 12:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2022 - 11:49 UTC
Investigating
We have observed degraded performance on some Optimism Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 23, 2022 - 11:39 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).