Arbitrum L2 - Rinkeby network outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 17:11 UTC
Identified
We are currently experiencing a full outage of our Rinkeby network API for our Arbitrum service. We have identified the root cause and expect to have a complete remediation soon.
Posted Aug 24, 2021 - 16:52 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby).