Mainnet Finality / Beacon chain Instability

Incident Report for Infura

Resolved

This incident has been resolved.
Posted May 12, 2023 - 19:19 UTC

Monitoring

The network and our services are operational, we'll continue to monitor for any instability.
Posted May 12, 2023 - 18:40 UTC

Update

We are continuing to work on a resolution for our beacon chain layer instability, in the meantime our Ethereum execution clients are failing to keep up with recent chain additions so raising the level of impact to Major Outage.
Posted May 12, 2023 - 17:55 UTC

Identified

We are investigating an issue again with the lack of beacon chain finality leading to instability in our consensus layer clients, which is causing a general instability of our Ethereum mainnet infrastructure.
Posted May 12, 2023 - 17:46 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Filters).