Multiple networks API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 01:19 UTC
Update
The affected endpoints have been stable since the fix was implemented, and we continue to closely monitor the situation to ensure full resolution. We appreciate your patience and will provide a final update once the incident is fully resolved.
Posted Nov 26, 2024 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 01:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 23:52 UTC
Investigating
We are aware of an outage of some of our Polygon Mainnet JSON-RPC API Celo Mainnet JSON-RPC API General API Platform General EVM Datalake Smart transactions Base Mainnet JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 25, 2024 - 21:11 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Holesky WebSocket JSON-RPC API), Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API, Polygon Mainnet WebSocket JSON-RPC API), Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API), Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API), Infura Starknet APIs (StarkNet Mainnet HTTPS JSON-RPC API), Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API), Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API), Infura Linea APIs (Linea Mainnet HTTPS JSON-RPC API), Infura opBNB APIs (Beta) (opBNB Mainnet HTTPS JSON-RPC API), Infura zkSync APIs (Beta) (zkSync Mainnet HTTPS JSON-RPC API), Infura BSC APIs (Beta) (BSC Mainnet HTTPS JSON-RPC API), Infura Mantle APIs (Beta) (Mantle Mainnet WebSocket JSON-RPC API), Infura Blast APIs (Beta) (Blast Mainnet WebSocket JSON-RPC API), Infura Scroll APIs (Beta) (Scroll Mainnet WebSocket JSON-RPC API), and Infura Base APIs (Base Mainnet).