Filecoin API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 17:27 UTC
Monitoring
The API should be stable and available now. We will continue to monitor.
Posted Feb 17, 2021 - 16:47 UTC
Identified
We have identified the cause of this issue and have restored API access as of now. API access may be intermittent as we implement more robust mitigations.
Posted Feb 17, 2021 - 15:38 UTC
Investigating
We are currently investigating an outage in our Filecoin API.
Posted Feb 17, 2021 - 15:15 UTC