ITX on Polygon is currently unavailable
Incident Report for Infura
Resolved
The outage is now resolved. We will continue to monitor the system and update the status if anything changes.
Posted Jan 05, 2022 - 15:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2022 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 15:02 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 02:50 UTC
This incident affected: Infura Transactions (Transactions Polygon Mainnet API, Transactions Polygon Mumbai API).