Elevated error rates on Rinkeby Filters API
Incident Report for Infura
Resolved
We had a 6x spike in traffic that auto-scalling was late to pick-up on. We increased the number of resources and the endpoint errors are now gone.
Posted May 17, 2022 - 11:42 UTC
Investigating
We have observed elevated error rates from some Rinkeby Filters API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 17, 2022 - 10:56 UTC
This incident affected: Infura Ethereum API (Rinkeby Filters).