Partial outage of Ropsten filters
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 05:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2022 - 05:36 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2022 - 04:43 UTC
This incident affected: Infura Ethereum API (Ropsten Filters).