Degraded performance for Ethereum 2.0 API (Prater)
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2022 - 11:22 UTC
Investigating
We have observed degraded performance on some Ethereum 2.0 Prater API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jun 18, 2022 - 11:14 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Prater Beacon Chain API (beta)).