Elevated error rates are detected
Incident Report for Infura
Postmortem

Incident has been solved on the Aurora side, by whitelisting our Aurora proxy IPs.

Posted Jun 23, 2022 - 15:48 UTC

Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 23, 2022 - 15:29 UTC
Identified
We have observed degraded performance on some Aurora/Near API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jun 23, 2022 - 15:28 UTC
Investigating
Elevated error rates are detected, we are currently investigating.
Posted Jun 23, 2022 - 14:51 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Mainnet, Aurora Testnet).