Degraded performance for ITX Polygon Mainnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results. While all relayers are now functioning, some of the user transactions that were received by ITX Polygon Mainnet in the last 36 hours were not processed and must be resubmitted to ITX.
Posted Mar 23, 2023 - 00:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 14:47 UTC
Investigating
We have observed degraded performance on ITX Polygon Mainnet, manifesting as elevated broadcasting times for a portion of users transactions. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 21, 2023 - 16:09 UTC