Arbitrum Rinkeby elevated latencies
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 09:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2021 - 09:01 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby).