Elevated error rates and latency for a small portion of requests
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 19:16 UTC
Monitoring
We've implemented remediation steps and are seeing error rates and latency returning to normal, we'll continue monitoring the issue.
Posted Jun 16, 2021 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 18:36 UTC
Identified
We've identified an issue that is resulting in slightly elevated error rates and latency for a small portion of requests on our Ethereum APIs, and we're working to remediate.
Posted Jun 16, 2021 - 17:28 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta), Polygon Mumbai (beta)), Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta), Pyrmont Beacon Chain API (beta), Prater Beacon Chain API (beta)), Infura Filecoin API (beta) (Filecoin Mainnet API (beta)), Infura IPFS Services (IPFS Public Gateway, IPFS HTTP RPC API), and Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API, Mainnet Logs, Mainnet Filters, Mainnet Archive Data, Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data, Rinkeby HTTPS JSON-RPC API, Rinkeby WebSocket JSON-RPC API, Rinkeby Logs, Rinkeby Filters, Rinkeby Archive Data, Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Logs, Kovan Filters, Kovan Archive Data, Görli HTTPS JSON-RPC API, Görli WebSocket JSON-RPC API, Görli Logs, Görli Filters, Görli Archive Data).