Website partial outage

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Feb 13, 2023 - 14:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2023 - 19:21 UTC

Monitoring

The cause of the outage has been identified and is no longer affecting our API's ability to serve website requests.
Posted Feb 12, 2023 - 19:08 UTC

Identified

We are aware of a partial outage of some our website affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 12, 2023 - 18:24 UTC
This incident affected: Infura Website (Website pages, User registration).