Degraded performance for Optimism Mainnet JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 00:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 23:54 UTC
Investigating
We have observed degraded performance on some Optimism Mainnet JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jun 26, 2024 - 23:03 UTC
This incident affected: Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API).