Degraded performance for Optimism Goerli Bedrock API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 14:23 UTC
Investigating
We are currently investigating the issue.
Posted Mar 04, 2023 - 03:03 UTC