Near Testnet Upgrade In Progress
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 15:31 UTC
Identified
We are currently patching our Near Testnet services to the latest RC version. You may experience intermittent issues using the Near Testnet API during this time.
Posted Aug 30, 2022 - 15:15 UTC
This incident affected: Infura Aurora and NEAR APIs (NEAR Testnet).