Degraded performance for Starknet Goerli API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 13:38 UTC
Identified
We have observed degraded performance on some Starknet Goerli API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 05, 2022 - 13:29 UTC
This incident affected: Infura Ethereum Layer 2 APIs (StarkNet Goerli).