Degraded performance for zkSync Mainnet HTTPS JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 17:00 UTC
Update
We are writing to inform you that our team is still investigating the issue reported earlier today. Our engineers are working diligently to identify the root cause and implement a fix as quickly as possible.
Posted Jul 24, 2024 - 15:45 UTC
Investigating
We have observed degraded performance on some zkSync Mainnet HTTPS JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jul 24, 2024 - 11:35 UTC
This incident affected: Infura zkSync APIs (Beta) (zkSync Mainnet HTTPS JSON-RPC API).