Degraded performance for Optimism Goerli API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 10:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2023 - 06:22 UTC
Investigating
We have observed degraded performance on some Optimism Goerli API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 01, 2023 - 05:07 UTC