Degraded performance for Ethereum Sepolia JSON-RPC API, Polygon Mainnet JSON-RPC API, and Celo Alfajores JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 20, 2024 - 13:51 UTC
Update
We have observed intermittent spikes on the Celo Alfajores network. Currently, only Celo Alfajores is experiencing these issues, while Ethereum Sepolia and Polygon Mainnet have shown normal performance in the past couple of hours. We will continue to monitor the situation and provide updates as necessary.
Posted May 19, 2024 - 13:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2024 - 11:14 UTC
Update
We have observed degraded performance on some Polygon Mainnet JSON-RPC API API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 19, 2024 - 10:14 UTC
Update
Polygon infrastructure is experiencing an outage. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners.
See our failover protection documentation for instructions on how to enable this for your requests:
https://docs.infura.io/features/failover-protection

If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io
Posted May 19, 2024 - 10:13 UTC
Investigating
We have observed degraded performance on some Ethereum Sepolia JSON-RPC API API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 19, 2024 - 09:15 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API), Infura Celo APIs (Celo Alfajores HTTPS JSON-RPC API), and Infura Ethereum API (Sepolia HTTPS JSON-RPC API).