Degraded performance for ITX Polygon API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 13:57 UTC
Update
The ITX API is now operational on Polygon Mainnet and all pending user transactions have been successfully broadcast and validated by the network. We are continuing to monitor the service performance.
Posted Nov 23, 2022 - 21:03 UTC
Update
The ITX Polygon Mainnet API is currently undergoing a service update to better accommodate network traffic volume. The relaying service is expected to become operational in the next 24 hours. User transactions are currently backlogged and will be broadcast to the network.
Posted Nov 23, 2022 - 02:05 UTC
Update
We expect increased delays in relaying ITX Polygon Mainnet transactions for the next 24 hours. We are actively monitoring the activity of the service.
Posted Nov 17, 2022 - 21:43 UTC
Monitoring
ITX Polygon Mainnet is operational, traffic is back to normal levels and we are monitoring its performance.
Posted Nov 17, 2022 - 14:53 UTC
Investigating
We have observed degraded performance on the ITX Polygon Mainnet API endpoints, manifesting as increased delays for processing user transactions. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 17, 2022 - 10:36 UTC
This incident affected: Infura Transactions (Transactions Polygon Mainnet API).