Degraded performance for Aurora/Near Testnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 15:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2022 - 07:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 07:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2022 - 07:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 07:11 UTC
Investigating
We have observed degraded performance on some Aurora/Near Testnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 13, 2022 - 06:38 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Testnet, NEAR Testnet).