Rinkeby API partial outage
Incident Report for Infura
Resolved
The incident has been resolved.
Posted Jul 28, 2022 - 06:42 UTC
Investigating
We are aware of a partial outage of some of our Rinkeby API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jul 28, 2022 - 06:24 UTC
This incident affected: Infura Ethereum API (Rinkeby HTTPS JSON-RPC API, Rinkeby WebSocket JSON-RPC API, Rinkeby Logs, Rinkeby Filters, Rinkeby Archive Data).