Polygon Mainnet API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 20:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2021 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 18:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 01, 2021 - 18:16 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).