Optimism Goerli Base Goerli API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 12:31 UTC
Investigating
We are aware of an outage of some of our Optimism Goerli Base Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 05, 2024 - 11:14 UTC
This incident affected: Infura Optimism APIs (Optimism Goerli HTTPS JSON-RPC API) and Infura Base APIs (Base Goerli).