Arbitrum Nitro Migration
Incident Report for Infura
Resolved
We have successfully completed the Arbitrum Nitro migration.
Posted Aug 31, 2022 - 19:17 UTC
Update
We have successfully completed the Arbitrum Nitro migration in our dev environment and it has passed QA. We are now working on updating our production environment. We should finish in about an hour. Thank you for your patience.
Posted Aug 31, 2022 - 18:35 UTC
Update
The Arbitrum Mainnet migration to Nitro has begun. It is expected to take 2-4 hours, and during this time Arbitrum Mainnet will be unavailable. We will keep you updated here as we progress through the migration.
Posted Aug 31, 2022 - 14:33 UTC
Monitoring
Today Aug-31-2022 at 10:30am ET the Arbitrum one network will go down for maintenance as we migrate to the Nitro client in parallel with Offchain Labs. The outage is expected to be 2 - 4 hours.

Please check back here for status updates.
Posted Aug 31, 2022 - 13:03 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API).