API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 20:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 20:38 UTC
Update
Palm endpoints appear be operational, we are continuing our investigation into this issue.
Posted Sep 14, 2022 - 20:31 UTC
Update
Aurora and NEAR endpoints appear to be operational, we are continuing our investigation into this issue.
Posted Sep 14, 2022 - 20:18 UTC
Investigating
We are aware of an outage of some of our API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 14, 2022 - 20:00 UTC
This incident affected: Infura Filecoin API (Filecoin Mainnet API), Infura Ethereum Layer 2 APIs (Polygon Mainnet, Polygon Mumbai, Optimism Mainnet, Optimism Kovan, Optimism Goerli, Arbitrum Mainnet, Arbitrum Rinkeby, Arbitrum Goerli, Palm Mainnet, Palm Testnet, StarkNet Mainnet, StarkNet Goerli), Infura Aurora and NEAR APIs (Aurora Mainnet, Aurora Testnet, NEAR Mainnet, NEAR Testnet), and Infura Avalanche C-Chain APIs (Avalanche Mainnet, Avalanche Fuji).