Arbitrum Rinkeby Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jul 31, 2021 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2021 - 14:59 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 23:44 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2021 - 23:36 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby) and Peer-to-peer Networks (Arbitrum Rinkeby Peer-to-peer Network).