ETH 2.0 Beacon Chain API outage
Incident Report for Infura
Resolved
We have resolved the issue and are now serving the Teku API on the Witti network.
Posted Jun 18, 2020 - 17:48 UTC
Update
We are continuing to work on a fix to bring Teku back into production. In the meantime we are continuing to serve the Lighthouse API.
Posted Jun 18, 2020 - 00:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2020 - 19:50 UTC
Identified
We have swapped over to a Lighthouse based API for the time-being, and will update this issue again when we are able to return to normal.
Posted Jun 15, 2020 - 19:47 UTC
Investigating
Our ETH 2.0 Beacon Chain API private beta is currently down since around 15:00 UTC June 14, due to issues with the Teku client backing nodes. We plan to stand up a Lighthouse based API as a temporary replacement; documentation can be found here: https://lighthouse-book.sigmaprime.io/http.html.

We will update when this is live.
Posted Jun 15, 2020 - 19:24 UTC
This incident affected: Witti (Beacon Chain API (beta)).