Issue with Mainnet transaction propagation nodes
Incident Report for Infura
Resolved
The new capacity is in place and able to scale to meet the increased demand.
Posted Oct 16, 2021 - 00:42 UTC
Monitoring
We have brought additional capacity online, and are continuing to provision additional capacity to keep up with increased demand.

Transaction propagation metrics have returned to acceptable levels and we are continuing to monitor the situation.
Posted Oct 15, 2021 - 23:57 UTC
Update
We are continuing to provision additional transaction processing resources but have shifted some existing resources to better facilitate transaction propagation. We expect the new capacity to be available for serving transaction propagation traffic in the next 15-30 minutes.

Users may continue to see issues propagating transactions to the global mempool.
Posted Oct 15, 2021 - 23:34 UTC
Identified
The issue has been identified and we are in the process of remediating it. A surge in transaction demand overwhelmed our current transaction processing systems ability to scale so we are shifting resources to allow for better transaction processing.

In the mean time this may lead to issues propagating transactions to the global mempool.
Posted Oct 15, 2021 - 23:14 UTC
Investigating
We are investigating issues with our eth1 nodes responsible for accepting and propagating new transactions to the Ethereum network via the eth_sendRawTransaction JSONRPC API.
Posted Oct 15, 2021 - 22:58 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API).