Consensus stalled on Ethereum Rinkeby network
Incident Report for Infura
Resolved
The Rinkeby network has resumed normal functioning.
Posted Mar 19, 2022 - 01:42 UTC
Identified
The consensus process has stalled on the Ethereum Rinkeby network. Consensus will resume as additional validators come online. Transactions will not be mined in the meantime, but historical blockchain state can still be queried.
Posted Mar 18, 2022 - 21:45 UTC
This incident affected: Peer-to-peer Networks (Ethereum Rinkeby Peer-to-peer Network).