Celo Alfajores JSON-RPC API API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 23, 2024 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 21:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2024 - 14:29 UTC
Investigating
We are aware of an outage of some of our Celo Alfajores JSON-RPC API API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 23, 2024 - 11:40 UTC
This incident affected: Infura Celo APIs (Celo Alfajores HTTPS JSON-RPC API).