Scheduled update
Incident Report for Infura
Resolved
Pending transaction system is back to operational
Posted Nov 21, 2019 - 03:21 UTC
Investigating
We are performing a scheduled pending transaction system update. Users may experience degraded performance regarding pending transactions and associated nonce data during the update. This update is expected to take approximately 10-15 minutes
Posted Nov 21, 2019 - 03:03 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API).